Back to overview
Downtime
Some services are down
Dec 03 at 08:28am CET
Affected services
RunAi components
Resolved
Dec 03 at 08:45am CET
We have identified the problem and found a temporary solution. We are continuing to monitor this very closely and will add a fix so that this problem does not occur again.
Affected services
Created
Dec 03 at 08:28am CET
RunAi engine-operator is affected by an issue
Affected services