Back to overview
Downtime

RunAi is down

Nov 18 at 12:56pm CET
Affected services
RunAi components

Resolved
Nov 19 at 11:16am CET

The report on the Cloudflare outage is available here:

https://blog.cloudflare.com/18-november-2025-outage/

Updated
Nov 18 at 02:57pm CET

Cloudflare deployed a fix. They believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

Created
Nov 18 at 12:56pm CET

A general Cloudflare outage is impacting the use of RunAi.

https://www.cloudflarestatus.com/